
Mr. K’s TechnoLogy



To Make photos look their best 
• Create amazing composites with easy-to-use tools 
• Brush away wrinkles, unwanted objects, and other flaws 
• Make selections in a snap so you can easily adjust specific areas of a 
photo 
• Easily adjust skin tones for a more natural look 
• Fine-tune exposure with color curves adjustments  
and the enhanced Brightness/Contrast control 

To Do more with photos 
• Start creating quickly, no experience necessary 
• Express your ideas in customizable layouts  
• Create photo books with greater ease and flexibility 
• Entertain friends with custom slide shows and interactive web galleries 
• Share with family and friends using a variety of fun options 

To Easily find and view all photos and video clips 
• Instantly download photos from your camera  
• Categorize photos and video clips with easy-to-use visual tags 
• Group photos into convenient Albums 
• Develop creations more quickly by gathering the photos you need for a 
specific project in one place 
• View and organize your photos quickly, even when your library grows 
to include thousands of photosSt
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We are using Adobe Photoshop ELements

We will be using Layers, the Marquee Tool, duplicating a number of layers, learning about symmetry 
and a little about Euclidean geometry, along with an introduction of the Rule of Thirds. 



You should be 
familiar with Adobe 

Photoshop 
Elements before 

viewing this project. 
Please review as 

needed



Menu bar Contains menus for performing tasks. The menus are organized by topic. 
For example, the Enhance menu contains commands for applying adjustments to an 
image. 

Workspace buttons Moves you between the Guided Edit, Quick Fix, and Full Edit  
workspaces. These buttons change according to the current workspace. 

Toolbox Holds tools for editing images. 

Options bar Provides options for the tool you select. 

Project Bin Displays thumbnails of opened images, and lets you easily manage them. 

Palettes Help you monitor and modify images. 

Palette Bin Helps you organize the palettes in your work area. 
Note: To view the area behind open photos, including other open applications, uncheck 
Photoshop Elements  > Preferences > Fill Workspace Background. To fill the workspace with a 
gray backdrop, select the Fill Workspace Background. option. Do NOT change this.



The TooLbox 
TooLs

Photoshop Elements 6



About the toolbox 

Use tools in the toolbox to select, edit, and view images; some tools let you paint, draw, and type. 
The toolbox appears on the left side of the Full Edit and Quick Fix workspaces. In the Full Edit 
workspace, you can move the toolbox by dragging the gripper bar at the top of the box. You must 
select a tool in the toolbox before you can use it. Once selected, the tool is highlighted in the 
toolbox, and optional settings for the tool appear in the options bar, which is located below the 
shortcuts bar at the top of the workspace. Some tools in the toolbox have additional tools beneath 
them. These are called nested tools. A small triangle at the lower right of the tool icon signals that 
there are nested tools. When you select a tool, any additional nested tools appear in the options bar. 
Note: You cannot deselect a tool once you select a tool, it remains selected until you select a different tool. For 
example, if you’ve selected the Lasso tool, and you want to click your image without selecting anything, select 
the Hand tool. 

You can view information about any tool in the toolbox by positioning the pointer over it. The name 
of the tool appears below the pointer, this is called the tool tip. You can click a link in some tool tips 
to see additional information about the tool.

Remember to save often

Layers are like transparent sheets of acetate (clear plastic) that you can stack and rearrange.



Simplify	
  a	
  layer	
  
You	
  simplify	
  a	
  smart	
  object,	
  frame	
  layer,	
  type	
  layer,	
  shape	
  layer,	
  solid	
  color	
  layer,	
  gradient	
  
layer,	
  or	
  pattern	
  8ill	
  layer	
  (or	
  a	
  layer	
  group	
  imported	
  from	
  Photoshop)	
  by	
  converting	
  it	
  
into	
  an	
  image	
  layer.	
  You	
  need	
  to	
  simplify	
  these	
  layers	
  before	
  you	
  can	
  apply	
  8ilters	
  to	
  them	
  
or	
  edit	
  them	
  with	
  the	
  painting	
  tools.	
  However,	
  you	
  can	
  no	
  longer	
  use	
  the	
  type-	
  and	
  
shape-­‐editing	
  options	
  on	
  simpli8ied	
  layers.	
  
1. Select	
  a	
  type	
  layer,	
  shape	
  layer,	
  8ill	
  layer,	
  or	
  a	
  Photoshop	
  layer	
  group	
  in	
  the	
  Layers	
  
palette.	
  

2. Simplify	
  the	
  layer	
  or	
  imported	
  layer	
  group:	
  
◦ If	
  you	
  selected	
  a	
  shape	
  layer,	
  click	
  Simplify	
  in	
  the	
  options	
  bar.	
  
◦ If	
  you	
  selected	
  a	
  type,	
  shape,	
  or	
  8ill	
  layer,	
  or	
  a	
  Photoshop	
  layer	
  group,	
  choose	
  
Simplify	
  Layer	
  from	
  either	
  the	
  Layer	
  menu	
  or	
  the	
  Layers	
  palette	
  More	
  menu.



Symmetrical objects are very simple to make. They are also a lot of fun, and a little bit addictive. All the images on 
this screen were made in one afternoon.

Symmetry

Photoshop Elements 6



• symmetry	
  noun	
  

a	
  balanced,	
  pleasing,	
  or	
  suitable	
  arrangement	
  of	
  parts	
  (planted	
  azalea	
  bushes	
  
on	
  both	
  sides	
  of	
  the	
  front	
  steps	
  for	
  symmetry)	
  

Synonyms	
  balance,	
  coherence,	
  concinnity,	
  consonance,	
  consonancy,	
  
orchestration,	
  proportion,	
  symmetry,	
  symphony,	
  unity	
  

Related	
  Words	
  coordination,	
  correlation,	
  correspondence,	
  equalization,	
  
equilibrium,	
  evenness,	
  order,	
  orderliness,	
  regularity,	
  uniformity	
  

Near	
  Antonyms	
  confusion,	
  disorganization,	
  dissonance,	
  disturbance,	
  tension;	
  
disconnectedness,	
  disjointedness,	
  incompatibility;	
  irregularity,	
  unevenness	
  

Antonyms	
  asymmetry,	
  discordance,	
  disproportion,	
  disunity,	
  imbalance,	
  
incoherence,	
  violence
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http://www.merriam-webster.com/thesaurus/symmetry

http://www.merriam-webster.com/dictionary/balance
http://www.merriam-webster.com/dictionary/coherence
http://www.merriam-webster.com/dictionary/concinnity
http://www.merriam-webster.com/dictionary/consonance
http://www.merriam-webster.com/dictionary/consonancy
http://www.merriam-webster.com/dictionary/orchestration
http://www.merriam-webster.com/dictionary/proportion
http://www.merriam-webster.com/dictionary/symmetry
http://www.merriam-webster.com/dictionary/symphony
http://www.merriam-webster.com/dictionary/unity
http://www.merriam-webster.com/dictionary/coordination
http://www.merriam-webster.com/dictionary/correlation
http://www.merriam-webster.com/dictionary/correspondence
http://www.merriam-webster.com/dictionary/equalization
http://www.merriam-webster.com/dictionary/equilibrium
http://www.merriam-webster.com/dictionary/evenness
http://www.merriam-webster.com/dictionary/order
http://www.merriam-webster.com/dictionary/orderliness
http://www.merriam-webster.com/dictionary/regularity
http://www.merriam-webster.com/dictionary/uniformity
http://www.merriam-webster.com/dictionary/confusion
http://www.merriam-webster.com/dictionary/disorganization
http://www.merriam-webster.com/dictionary/dissonance
http://www.merriam-webster.com/dictionary/disturbance
http://www.merriam-webster.com/dictionary/tension
http://www.merriam-webster.com/dictionary/disconnectedness
http://www.merriam-webster.com/dictionary/disjointedness
http://www.merriam-webster.com/dictionary/incompatibility
http://www.merriam-webster.com/dictionary/irregularity
http://www.merriam-webster.com/dictionary/unevenness
http://www.merriam-webster.com/dictionary/asymmetry
http://www.merriam-webster.com/dictionary/discordance
http://www.merriam-webster.com/dictionary/disproportion
http://www.merriam-webster.com/dictionary/disunity
http://www.merriam-webster.com/dictionary/imbalance
http://www.merriam-webster.com/dictionary/incoherence
http://www.merriam-webster.com/dictionary/violence
http://www.merriam-webster.com/thesaurus/symmetry
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Rule of Thirds

Taking Great Images Forever

Excerpt from our TGIF series 
on Digital Photography:  

Generally, pictures with 
subjects directly in the center 
tend to be more static and less 
interesting than pictures with 
off-center subject placement. 

Before you snap the picture, 
imagine your picture area 
divided into thirds both 
horizontally and vertically. 
The intersections of these 
imaginary lines suggest four 
options for placing the center 
of interest for a good 
composition. The option you 
select depends upon the 
subject and how you would 
like it to be shown. 



Though we are using flowers in this 
lesson, you can use this procedure 
on any object that is radially 
symmetrical. You don’t want 
something that is perfectly 
symmetrical, though. 

The deviations from symmetry are 
what make the process work.

Shown is the flower that we’ll be 
using. You have to adjust for the 
Rule of Thirds in images.

For our classroom students:
If you’d like to use this image, it is 
located in the Tutorials folder on 
your Hard Drive. Otherwise, select 
an image from the Gallery.
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Open an image from the Gallery or 
another you have selected and 
follow these steps to make your 
project.

Make it a habit to always duplicate 
the background layer when editing 
an image, so that’s our first step, 
here. 
Grab the background layer in the 
Layers palette, and drag it onto 
the Create New Layer button, or 
choose Duplicate Layer from the 
Layers Menu. If you use the latter 
method, simply click OK in the 
Duplicate Layer dialog box that 
appears.
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About rulers and the grid 

In Full Edit, rulers and the grid help you position items (such as 
selections, layers, and shapes) precisely across the width or length 
of an image. In Quick Fix, only the grid is available. 

When visible, rulers appear along the top and left side of the active 
window. Markers in the ruler display the pointer’s position when you 
move it. Changing the ruler origin (the 0, 0 mark on the top and left 
rulers) lets you measure from a specific point on the image. The 
ruler origin also determines the grid’s point of origin. 

Use the View menu to show or hide the rulers (Full Edit only) and 
the grid, and to enable or disable the snapping of items to the grid.
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Go to the View 
Menu and click 

on Rulers to have 
your guide rulers 
show up on your 
image as shown 
here. We don’t 
need the grid.



     Select the new, duplicate layer in 
the Layers palette and then choose 
the rectangular marquee tool in the 
toolbox. In the rectangular marquee 
tool’s options bar, make sure Feather 
is set to zero.
     Drag a selection that crosses 
either the vertical center or horizontal 
center of the flower. You want this 
marquee to cross the center and 
include all the rest of that side of the 
image.
     Here, we tried using the vertical 
center.

     However, we didn’t like the way the selection split the petals both above and below the 
center. They would not line up well in the next step. So, we deselected (press Ctrl-D) and 
dragged a horizontal selection instead.
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This selection splits the image in a much better spot. You can see 
that it cuts almost exactly across the petal on the left, and is 
nicely between the petals on the right. Also, it leaves all of the 
stamens (hope that’s the right term for the things in the middle of 
the flower) within the selection which is nice since they’re 
interesting.
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You can reposition 
your selection while 
you’re dragging it by 
pressing the spacebar 
(with the left mouse 
button still held down). 
If you don’t get what 
you want on the first 
drag, deselect (press 
Ctrl-D) and try again.



Once you have the selection right where you want it, press Ctrl-J, or choose Layer > New > Layer via 
Copy.
     
Next, with the new, top, copied layer selected in the Layers palette, click on the little arrow in the upper 
right corner of the Layers palette and choose Duplicate Layer from the menu. Click OK in the dialog 
box that appears.
     
Or drag the copied layer you just made onto the New Layer button in the Layers palette. 

This will create a duplicate layer without the dialog box.
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This duplicate layer should be at the top of the Layers 
palette. With that duplicate layer selected, choose 
Image > Rotate > Flip Layer Vertical.
     
Note that if you are using your own image, and chose 
to use a vertical selection in the first step, rather than 
the horizontal one used here, you should choose Flip 
Horizontal here.
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Some	
  students	
  turn	
  off	
  visibility	
  for	
  
all	
  but	
  the	
  top	
  two	
  (copied)	
  layers	
  in	
  
the	
  Layers	
  palette.	
  Do	
  this	
  by	
  
clicking	
  on	
  the	
  eyeball	
  icon	
  at	
  the	
  
left	
  end	
  of	
  all	
  layers	
  below	
  these	
  two	
  
top	
  layers.	
  You	
  do	
  not	
  have	
  to	
  do	
  this	
  
step.	
  
	
  	
  
With	
  the	
  top	
  layer	
  selected	
  in	
  the	
  
Layers	
  palette,	
  choose	
  the	
  move	
  tool	
  
in	
  the	
  toolbox.	
  Press	
  the	
  Shift	
  key,	
  
and	
  drag	
  straight	
  down	
  on	
  your	
  
image	
  to	
  move	
  the	
  8lipped	
  layer	
  into	
  
alignment	
  with	
  the	
  layer	
  below.	
  	
  

Pressing	
  the	
  Shift	
  key	
  constrains	
  
your	
  move	
  to	
  speci8ic	
  angles,	
  in	
  this	
  
case	
  straight	
  up	
  or	
  down.

EYE Icon
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  The	
  8irst	
  stage	
  is	
  
complete.	
  The	
  image	
  
now	
  looks	
  as	
  shown.	
  
Not	
  really	
  very	
  nice,	
  so	
  
far,	
  is	
  it?	
  	
  

The	
  effect	
  really	
  doesn’t	
  
kick	
  in	
  until	
  the	
  second	
  
8lip	
  which	
  we’ll	
  show	
  
you	
  next.
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After lining up your layer where it looks 
best, select the top layer and merge it 

into the layer directly beneath it.
Next, start the process all over again 
except: use vertical if you started 
horizontal, or use horizontal if you 

started vertical.

With the top, newly merged layer selected in 
the Layers palette, use the rectangular 
marquee tool to once again drag a selection 
that crosses the center of the flower. 

If your first marquee was horizontal, make this 
second one vertical. And, if your first was 
vertical, make this one horizontal.



Turn	
  off	
  visibility	
  for	
  all	
  but	
  the	
  two	
  
top	
  layers	
  that	
  you	
  just	
  created.	
  You’ll	
  
remember	
  that	
  you	
  do	
  this	
  by	
  
clicking	
  on	
  the	
  eyeball	
  icon	
  at	
  the	
  left	
  
end	
  of	
  the	
  layers	
  you	
  want	
  to	
  turn	
  off.	
  
	
  	
  	
  	
  	
  	
  
With	
  the	
  top,	
  duplicate	
  layer	
  selected	
  
in	
  the	
  Layers	
  palette,	
  choose	
  Image	
  >	
  
Rotate	
  >	
  Flip	
  Horizontal	
  or	
  Flip	
  
Vertical	
  if	
  your	
  marquee	
  was	
  
Horizontal.	
  	
  
	
  	
  	
  	
  	
  	
  
Select	
  the	
  move	
  tool	
  in	
  the	
  toolbox,	
  
and,	
  pressing	
  the	
  Shift	
  key,	
  drag	
  the	
  
newly	
  8lipped	
  layer	
  to	
  the	
  right.	
  Zoom	
  
in,	
  and	
  use	
  the	
  arrow	
  keys	
  to	
  nudge	
  
the	
  layers	
  into	
  exact	
  alignment.
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As you can surely tell, this is exactly the same process 
we used before.
Here’s how your Layers palette should look at this 
point.



Again,	
  8lip	
  the	
  top	
  layer.	
  

Still	
  with	
  the	
  top	
  layer	
  
selected	
  in	
  the	
  Layers	
  
palette,	
  choose	
  the	
  move	
  
tool	
  in	
  the	
  toolbox.	
  Press	
  
the	
  Shift	
  key,	
  and	
  drag	
  
straight	
  down	
  on	
  your	
  
image	
  to	
  move	
  the	
  8lipped	
  
layer	
  into	
  alignment	
  with	
  
the	
  layer	
  below.	
  	
  

Pressing	
  the	
  Shift	
  key	
  
constrains	
  your	
  move	
  to	
  
speci8ic	
  angles,	
  in	
  this	
  case	
  
straight	
  up	
  or	
  down.
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  Use	
  the	
  zoom	
  tool	
  to	
  magnify	
  your	
  image	
  
so	
  you	
  can	
  see	
  the	
  edges	
  clearly.	
  With	
  the	
  
move	
  tool	
  selected	
  in	
  the	
  toolbox,	
  you	
  can	
  
use	
  the	
  arrow	
  keys	
  on	
  your	
  keyboard	
  to	
  
move	
  the	
  layer	
  one	
  pixel	
  at	
  a	
  time.	
  

	
  	
  	
  	
  	
  Be	
  sure	
  and	
  check	
  at	
  100	
  %	
  
magni8ication	
  after	
  you’ve	
  positioned	
  the	
  
layer.	
  We’ve	
  had	
  cracks	
  appear	
  when	
  we	
  
zoomed	
  back	
  out.	
  To	
  return	
  your	
  image	
  to	
  
100	
  %	
  zoom,	
  double-­‐click	
  on	
  the	
  zoom	
  
tool’s	
  icon	
  in	
  the	
  toolbox.	
  Or	
  type	
  100	
  in	
  
the	
  text	
  box	
  at	
  the	
  left	
  end	
  of	
  the	
  status	
  bar	
  
at	
  the	
  bottom	
  of	
  your	
  screen	
  and	
  then	
  
press	
  Enter.
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Further Adjustments, if needed



We	
  mentioned	
  earlier	
  that	
  we	
  
also	
  liked	
  the	
  right	
  side	
  of	
  the	
  
image	
  when	
  we	
  dragged	
  our	
  
rectangular	
  marquee,	
  above.	
  	
  

If	
  you	
  would	
  like	
  to	
  see	
  how	
  
both	
  sides	
  of	
  your	
  8lower	
  look	
  
with	
  a	
  double	
  8lip,	
  you	
  can	
  8lip	
  
the	
  other	
  side,	
  too.Sy

m
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Note	
  that	
  when	
  your	
  rectangular	
  marquee	
  
selection	
  includes	
  less	
  than	
  a	
  full	
  half	
  of	
  the	
  
image,	
  you	
  will	
  end	
  up	
  with	
  a	
  strip	
  of	
  
transparency	
  on	
  one	
  side	
  of	
  the	
  picture	
  while	
  
visibility	
  is	
  still	
  turned	
  off	
  for	
  the	
  layers	
  below.	
  
	
  	
  
You	
  can	
  remove	
  this	
  with	
  the	
  crop	
  tool,	
  but	
  if	
  
you	
  have	
  multiple	
  versions	
  as	
  we	
  do	
  here,	
  use	
  
the	
  crop	
  tool	
  only	
  on	
  a	
  copy.	
  The	
  crop	
  tool	
  cuts	
  
all	
  layers,	
  and	
  other	
  versions	
  won’t	
  need	
  
cropping	
  in	
  the	
  same	
  place.
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Next, let’s see if you are symmetrical.

Open an image of yourself.

Duplicate the layer.
Turn on your Rulers 
from the View Menu.
Using the Rectangular 
Marquee Tool, draw 

marching ants from one 
side of the image to the 

center of your nose.



Once you have the selection right where you want it, press Ctrl-J, or choose Layer 
> New > Layer via Copy.
     
Next, with the new, top, copied layer selected in the Layers palette, click on the 
little arrow in the upper right corner of the Layers palette and choose Duplicate 
Layer from the menu. Click OK in the dialog box that appears.
     
Or drag the copied layer you just made onto the New Layer button in the Layers 
palette. 

This will create a duplicate layer without the dialog box.

This duplicate layer should be at the top of the Layers palette. With that duplicate 
layer selected, choose Image > Rotate > Flip Layer Horizontal.
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Try slicing 
your head 
from the 
left and 
the right

I am NOT 
symmetrical, 

but I am unique

Before trying this on 
someone else, ask 

permission


