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we are using Adobe Pho+0ShoP ELEmMEeNn+s

We will learn to Group with Previous allowing us to peek into images from another image. We will
use the Text Tool and Shapes to peek within other layered images

To Make photos look their best
- Create amazing composites with easy-to-use tools
« Brush away wrinkles, unwanted objects, and other flaws
- Make selections in a snap so you can easily adjust specific areas of a
photo
- Easily adjust skin tones for a more natural look
- Fine-tune exposure with color curves adjustments
and the enhanced Brightness/Contrast control

To Do more with photos f
- Start creating quickly, no experience necessary s é()
- Express your ideas in customizable layouts & ﬁ A
- Create photo books with greater ease and flexibility : &ﬂ
- Entertain friends with custom slide shows and interactive web galleries fg Elhotoshog- 8 U
- Share with family and friends using a variety of fun options

To Easily find and view all photos and video clips
« Instantly download photos from your camera
- Categorize photos and video clips with easy-to-use visual tags
« Group photos into convenient Albums
- Develop creations more quickly by gathering the photos you need for a
specific project in one place
- View and organize your photos quickly, even when your library grows
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You should be
familiar with Adobe
Photoshop
el e ' Elements before
= | viewing this project.
Please review as
Full Edit workspace ) needed

A. Menu bar B. Workspace buttons C. Toolbox D Project Bin E. Palettes F. Palette bin G. Active image area

1y Palecie Bin
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Menu bar Contains menus for performing tasks. The menus are organized by topic.
For example, the Enhance menu contains commands for applying adjustments to an
image.

Workspace buttons Moves you between the Guided Edit, Quick Fix, and Full Edit
workspaces. These buttons change according to the current workspace.

Toolbox Holds tools for editing images.

Options bar Provides options for the tool you select.

Project Bin Displays thumbnails of opened images, and lets you easily manage them.
Palettes Help you monitor and modify images.

Palette Bin Helps you organize the palettes in your work area.

Note: To view the area behind open photos, including other open applications, uncheck
Photoshop Elements > Preferences > Fill Workspace Background. To fill the workspace with a
gray backdrop, select the Fill Workspace Background. option. Do NOT change this.



Toolbox overview

@) Navigation and
measuring tools

® k4, Move (V)
= & Zoom (2)
= ' Hand (H)
- / Eyedropper (I)

© Selection tools

m ' Rectangular
Marquee (M)

. Elliptical Marquee (M)
» 7 Lasso (L)
&2 Magnetic Lasso (L)
% Polygonal Lasso (L)
® 3% Magic Wand (W)

B %\ Quick Selection (A)
& Selection Brush (A)

-

@ Typetools

® '| " Horizontal Type (T)
|| Vertical Type (T)
"1 Horizontal Type
“% Mask (T)
T Vertical Type
“*Mask (T)

@® Croptools

= 2] Crop (C)
m %7 Cookie Cutter (Q)
= [, Straighten (P)

O Retouching tools
" g Red Eye Removal (Y)

® 4~ SpotHealing
Brush (J)

& Healing Brush (J)

= X Clone Stamp (S)
&, Pattern Stamp (S)

® & Eraser (E)
&7 Background Eraser (E)
W7 Magic Eraser (E)
= & Blur (R)
4 Sharpen (R)
¥z Smudge (R)
" .’ Sponge (0)
\ Dodge (O)
&= Burn (0)
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@ Painting and
drawing tools
= ¢ Brush (B)
& Pencil (N)

I Impressionist
Brush (B)

& Color Replacement (B)

" 0 Paint Bucket (K)
= M Gradient (G)

@ Shape tools

= B Rectangle (U)

@ Rounded
Rectangle (U)

@ Ellipse (U)

@ Folygon (U)

N\ Line (U)

W Custom Shape (U)
R Shape Selection (U]

The ToOLbOX
TOOLS



Layers are like transparent sheets of acetate (clear plastic) that you can stack and rearrange.

About the toolbox

Use tools in the toolbox to select, edit, and view images; some tools let you paint, draw, and type.
The toolbox appears on the left side of the Full Edit and Quick Fix workspaces. In the Full Edit
workspace, you can move the toolbox by dragging the gripper bar at the top of the box. You must
select a tool in the toolbox before you can use it. Once selected, the tool is highlighted in the
toolbox, and optional settings for the tool appear in the options bar, which is located below the
shortcuts bar at the top of the workspace. Some tools in the toolbox have additional tools beneath
them. These are called nested tools. A small triangle at the lower right of the tool icon signals that
there are nested tools. When you select a tool, any additional nested tools appear in the options bar.

Note: You cannot deselect a tool once you select a tool, it remains selected until you select a different tool. For
example, if you’ve selected the Lasso tool, and you want to click your image without selecting anything, select
the Hand tool.

You can view information about any tool in the toolbox by positioning the pointer over it. The name
of the tool appears below the pointer, this is called the tool tip. You can click a link in some tool tips
to see additional information about the tool.
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Simplify a layer

New
Duplicate Layer...
it Delete Layer

Rename Layer...
Layer Style

New Fill Layer

New Adjustment Layer >

Change Layer Content

Layer Content Options...

Type

Simplify Layer
Group with Previous
Ungroup

Arrange

Merge Layers
Merge Visible
Flatten Image
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You simplify a smart object, frame layer, type layer, shape layer, solid color layer, gradient
layer, or pattern fill layer (or a layer group imported from Photoshop) by converting it
into an image layer. You need to simplify these layers before you can apply filters to them
or edit them with the painting tools. However, you can no longer use the type- and
shape-editing options on simplified layers.

1. Select a type layer, shape layer, fill layer, or a Photoshop layer group in the Layers

palette.

2. Simplify the layer or imported layer group:
o If you selected a shape layer, click Simplify in the options bar.

o Ifyou selected a type, shape, or fill layer, or a Photoshop layer group, choose

Simplify Layer from either the Layer menu or the Layers palette More menu.
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Create a clipping group the Clipping Tool

1. Do one of the following:
o Hold down Option, position the pointer over the line dividing two
layers in the Layers palette (the pointer changes to two
overlapping circles ), and then click.

W Select  Filter View Win

o In the Layers palette, select the top layer of a pair of layers you New >
want to group, and choose Layer > Group With Previous. mggg‘:gﬁy‘ye“--
2. When making a clipping group from an existing layer and one you are e ameilavar
about to create, first select the existing layer in the Layers palette. Layer Style -
Then choose New Layer from the Layer menu or the Layers palette mmbg&m 8 b > |
More menu. In the New Layer dialog box, select Group With Previous, Change Layer Content
and click OK. The |ayel‘S in the Cllpplng group have the opacity and T Content Optior

mode attributes of the bottommost base layer in the group.
If you need to change the stacking order of the clipping group relative - 4 - |
to other layers in the image, select all layers in the group, then drag T amm—— |
the group’s base layer up or down in the Layers palette. (Dragging a Arrange >
layer without selecting all the layers in the group will remove that Merge Down : \
layer from the group.) -l

Flatten Image

Simplify Layer

d




How do you make one photo show through a hole or shape in another image? You should be able to figure this out
on your own if you’ve been through many of the other tutorials, but we can see that it is not something that is easy
for a beginner to understand. So, for everyone, here you go. Short and sweet.

Images used in this lesson are Public Domain from:
http://www.publicdomainpictures.net/



http://www.publicdomainpictures.net

Like this...




Open an image you eventually want to peek through.

Make a new, empty layer by clicking the New Layer button in the Layers Palette, or by choosing
Layer > New > Layer or press Command + J.

Go to File > Open and open the image that you want to have (part of) show through a hole in the

picture that is already open.
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In the TOOLBOX, choose the move tool and click on the image. Drag it onto your first picture.
Press the Shift key before you release it. The Shift key will cause it to "land" centered on the target
document.

You should now have 3 layers in the Layers Palette; your background picture at the bottom, an
empty layer in the middle and the picture that you just dragged onto the original image will be the
topmost layer. The top image is probably obscuring most or all of the lower layers. That’s okay.
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New 3 —
Duplicate Layer... -
it Delete Layer
Rename Layer...
Layer Style B
New Fill Layer > |
e D e Click on the top layer if it’s not still selected. Then choose Layer > Group With
avRRCER et O Previous. Once you do that, the top layer will totally disappear from sight.
Click on the middle, empty layer. Choose a selection tool such as the elliptical or

' rectangular marqguee tool in the TOOLBOX. Drag a selection that is approximately the

-, . shape and size that you want for the hole through which the top layer will show.
" Group with Previous %G |

Arrange r = E3
Merge Down $%E 7 | ilLayers
Eroa VisIie DBl |Normal x| Opacity: |100% [* [Mormal v | Opacity: [100% [»

Flatten Image
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the Clipping Tool




Group the top layer with previous.
On the middle layer, place some text.

Select Filter View Win

Duplicate Layer...
i Delete Layer

Rename Layer...
Layer Style

New Fill Layer

New Adjustment Layer
Change Layer Content
Layer Content Options...
Type

Simplify Layer

Group with Previous ¥C

Ungroup 1 G
Arrange

Merge Down
Merge Visible
Flatten Image




Merge Layers so you can repeat the
process with more text or shapes

» Effects
g v Layers
K Normal Opacity: 100
! A1 ' . ” ode ., L I Lock: Opacity
® OO "~ horses1l.psd @ 100% (Shape 1, RGB/8) EFRECT

£ CAF L U P AP U RN AN GO ’ IR Layer
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Rename Lavyer...

Duplicate Layers...
Delete Layer

Simplity Layer

Link Layers
Select Linked Layers

Select Similar Lavers

LOpPY Laver
‘aste Laver St

Clear Layer Style

Merge Layers

Merge Visible
Flatten Image




With that selection active, press Alt-Backspace (that’s the shortcut to fill with the current foreground
color) or use Edit > Fill. It doesn’t matter what color you use. The Group With command allows the layer
above to be visible only where there is content in the layer below. The layer below is, itself, invisible other
than its limiting influence on the visibility of the layer above.

= E3 = E3
iLayers iLayers
IMormal izl Cpdity: Notice the underlined layer name | INermal izl Cpdity:

Lock: [] @ for the base layer in the group, and | Leck: [ @
the partially indented thumbnail
with downward pointing arrow for
the layer above that is grouped
with it.




You can now use the move tool to move the hole around. Just be sure the middle layer (the
one with the hole shape on it) is selected in the Layers palette before dragging with the move
tool.

Or, you can drag the image above around within the hole by clicking on its layer and then
using the move tool.




If your top layer is the wrong size or if you would like to rotate it, click on its layer and then use
the Image > Resize > Scale (not the Resize > Image command; that resizes your entire
document), or Image > Transform commands. Be sure and press the Shift key as you drag on a
corner handle of the bounding box. Pressing the Shift key will constrain proportions and prevent
you from distorting your picture.
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If your top picture is too small, we would strongly recommend that you not enlarge it with the
transform or scale commands. Enlarging will make your picture look lousy. If it’s a scanned picture,
go back and rescan at a larger size. If it’s a digital picture, try starting with a smaller background
image document size, scaling that picture (your bottom, background layer) down if necessary.

If you would like a soft, blurry edge on your hole, select the middle layer and then choose Filter
> Blur > Gaussian Blur. Move the slider in the Gaussian Blur dialog while watching your image to
get as much softening as you wish.



You can make any shape usmg any of the paint tools on the middle layer to alter
your hole. For fun, and so you can truly understand how works, we hope
you’ll use the paintbrush to paint some strokes or shapes on the middle layer just for

fun. The third example, shows a single stroke applied to the middle layer with a big

soft brush.You can use the , or undo, or just delete the layer and add a
new one in order to get back to where you started.

Images used in this lesson are Public Domain from:
http://www.publicdomainpictures.net/



http://www.publicdomainpictures.net

If you like, you can use the shape tool or type tool to make your hole. If you do that, you won’t need to
add an empty layer; the shape and type tools create their own layers when you apply them. If you find that
the edges of the shapes are to hard, you can simplify the shape or type layer (click the simplify button on
the shape tool’s options bar, or use Layer > Simplify Layer), then apply a blur to the layer as already
described (you can’t apply filters to shapes or type without first simplifying them).




Have fun creating HOLES in many images and
projects where a little extra can go a long way

Images used in this lesson are Public Domain from:
http://www.publicdomainpictures.net/
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