
Mr. K’s TechnoLogy



To Make photos look their best 
• Create amazing composites with easy-to-use tools 
• Brush away wrinkles, unwanted objects, and other flaws 
• Make selections in a snap so you can easily adjust specific areas of a 
photo 
• Easily adjust skin tones for a more natural look 
• Fine-tune exposure with color curves adjustments  
and the enhanced Brightness/Contrast control 

To Do more with photos 
• Start creating quickly, no experience necessary 
• Express your ideas in customizable layouts  
• Create photo books with greater ease and flexibility 
• Entertain friends with custom slide shows and interactive web galleries 
• Share with family and friends using a variety of fun options 

To Easily find and view all photos and video clips 
• Instantly download photos from your camera  
• Categorize photos and video clips with easy-to-use visual tags 
• Group photos into convenient Albums 
• Develop creations more quickly by gathering the photos you need for a 
specific project in one place 
• View and organize your photos quickly, even when your library grows 
to include thousands of photosSt
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We are using Adobe Photoshop ELements
We will learn to use the Gradient Fill Layer to provide images with a Neutral Density filter much in 
the same way a digital camera can use a filter when an image is taken. We will briefly explore the 
Photo Filter command as well so you will know it’s there and what it can produce.



You should be 
familiar with Adobe 

Photoshop 
Elements before 

viewing this project. 
Please review as 

needed



Menu bar Contains menus for performing tasks. The menus are organized by topic. 
For example, the Enhance menu contains commands for applying adjustments to an 
image. 

Workspace buttons Moves you between the Guided Edit, Quick Fix, and Full Edit  
workspaces. These buttons change according to the current workspace. 

Toolbox Holds tools for editing images. 

Options bar Provides options for the tool you select. 

Project Bin Displays thumbnails of opened images, and lets you easily manage them. 

Palettes Help you monitor and modify images. 

Palette Bin Helps you organize the palettes in your work area. 
Note: To view the area behind open photos, including other open applications, uncheck 
Photoshop Elements  > Preferences > Fill Workspace Background. To fill the workspace with a 
gray backdrop, select the Fill Workspace Background. option. Do NOT change this.



The TooLbox 
TooLs

Photoshop Elements 6



About the toolbox 

Use tools in the toolbox to select, edit, and view images; some tools let you paint, draw, and type. 
The toolbox appears on the left side of the Full Edit and Quick Fix workspaces. In the Full Edit 
workspace, you can move the toolbox by dragging the gripper bar at the top of the box. You must 
select a tool in the toolbox before you can use it. Once selected, the tool is highlighted in the 
toolbox, and optional settings for the tool appear in the options bar, which is located below the 
shortcuts bar at the top of the workspace. Some tools in the toolbox have additional tools beneath 
them. These are called nested tools. A small triangle at the lower right of the tool icon signals that 
there are nested tools. When you select a tool, any additional nested tools appear in the options bar. 
Note: You cannot deselect a tool once you select a tool, it remains selected until you select a different tool. For 
example, if you’ve selected the Lasso tool, and you want to click your image without selecting anything, select 
the Hand tool. 

You can view information about any tool in the toolbox by positioning the pointer over it. The name 
of the tool appears below the pointer, this is called the tool tip. You can click a link in some tool tips 
to see additional information about the tool.

Remember to save often

Layers are like transparent sheets of acetate (clear plastic) that you can stack and rearrange.



Simplify	
  a	
  layer	
  
You	
  simplify	
  a	
  smart	
  object,	
  frame	
  layer,	
  type	
  layer,	
  shape	
  layer,	
  solid	
  color	
  layer,	
  gradient	
  
layer,	
  or	
  pattern	
  8ill	
  layer	
  (or	
  a	
  layer	
  group	
  imported	
  from	
  Photoshop)	
  by	
  converting	
  it	
  
into	
  an	
  image	
  layer.	
  You	
  need	
  to	
  simplify	
  these	
  layers	
  before	
  you	
  can	
  apply	
  8ilters	
  to	
  them	
  
or	
  edit	
  them	
  with	
  the	
  painting	
  tools.	
  However,	
  you	
  can	
  no	
  longer	
  use	
  the	
  type-	
  and	
  
shape-­‐editing	
  options	
  on	
  simpli8ied	
  layers.	
  
1. Select	
  a	
  type	
  layer,	
  shape	
  layer,	
  8ill	
  layer,	
  or	
  a	
  Photoshop	
  layer	
  group	
  in	
  the	
  Layers	
  
palette.	
  

2. Simplify	
  the	
  layer	
  or	
  imported	
  layer	
  group:	
  
◦ If	
  you	
  selected	
  a	
  shape	
  layer,	
  click	
  Simplify	
  in	
  the	
  options	
  bar.	
  
◦ If	
  you	
  selected	
  a	
  type,	
  shape,	
  or	
  8ill	
  layer,	
  or	
  a	
  Photoshop	
  layer	
  group,	
  choose	
  
Simplify	
  Layer	
  from	
  either	
  the	
  Layer	
  menu	
  or	
  the	
  Layers	
  palette	
  More	
  menu.



Apply a filter 

1. Choose the area you want to apply the filter to: 
◦ To apply a filter to an entire layer, deselect any selected areas, and then select the layer in the Layers palette. 
◦ To apply a filter to a portion of a layer, use any selection tool to select an area. 

2. Choose how to apply the filter: 
◦ To use the Filter gallery, choose Filter > Filter Gallery, select a category, and click the filter you want to apply. 
◦ To use the Effects palette, choose Window > Effects, select a category, and double-click the filter you want to apply. 
◦ To use the Filter menu, choose Filter, then choose a submenu followed by the filter you want to apply. If a filter name is followed by ellipses (…), 

a Filter Options dialog box appears. 
3. If a dialog box appears, enter values or select options. 
4. If available, select the Preview option to preview the filter in the document window. Depending on the filter and how you are applying it, use one of the 

following methods to preview the filter: 
◦ Use the + button or - button under the preview window to zoom in or zoom out. 
◦ Click the zoom bar (where the zoom percentage appears) to choose a zoom percentage. 
◦ Click-drag within the preview window to center a specific area of the image in the window.  
◦ Click the Show/Hide button  at the top of the dialog box to hide the filter thumbnails. Hiding the thumbnails expands the preview area. 
◦ Click the eye icon  next to a filter to hide the effect in the preview image. 

5. If the dialog box contains sliders, hold down Option while dragging a slider to see a real-time preview (real-time rendering). 
6. Click in the image window to center a specific area of the image in the preview window. (This may not work with all preview windows.) Note: A blinking 

line beneath the preview size indicates that the preview is being rendered. 
7. If you are using the Filter Gallery, or the filter opens in the Filter Gallery, do any of the following and click OK: 

◦ Click the New Effect Layer button  at the bottom of the dialog box and choose an additional filter to apply. You can add multiple effect layers to 
apply multiple filters. 

◦ Rearrange applied filters by dragging a filter name to another position in the list of applied filters at the bottom of the dialog box. Rearranging the 
order of filters can dramatically change the way your image looks. 

◦ Remove applied filters by selecting the filter and clicking the Delete Effect Layer button . 
8. If you are using a Filter command or the Effects palette, do one of the following and click OK: 

◦ Double-click the filter. 
◦ Drag the filter onto the image.



Create fill layers 

1. In the Layers palette, select the layer above which the fill layer should be. 
2. To confine the effects of the fill layer to a selected area, make a selection. 
3. Do one of the following: 

◦ Click the New Fill or Adjustment Layer button  at the top of the Layers 
palette, and choose the fill type you want to create. (The first three options 
listed in the palette are fill layers, the others are adjustment layers.) 

◦ Choose Layer > New Fill Layer > [fill type]. In the New Layer dialog box 
that appears, click OK. 

Solid Color Creates a layer filled with a solid color chosen from the Color Picker.  
 
Gradient Creates a layer filled with a gradient. You can choose a predefined gradient 
from the Gradient menu. To edit the gradient in the Gradient Editor, click the color 
gradient. You can drag within the image window to move the center of the gradient. 
You can also specify the shape of the gradient (Style) and the angle at which it is 
applied (Angle). Select Reverse to flip its orientation, Dither to reduce banding, and 
Align With Layer to use the layer’s bounding box to calculate the gradient fill.  
 
Pattern Creates a layer filled with a pattern. Click the pattern, and choose a pattern 
from the pop-up palette. You can scale the pattern and choose Snap To Origin to 
position the origin of the pattern with that of the document window. To specify that 
the pattern moves with the Fill layer as it is relocated, select Link With Layer. When 
this option is selected, you can drag within the image to position the pattern while the 
Pattern Fill dialog box is open. To create a new preset pattern after editing pattern 
settings, click the New Preset button .



Applying Neutral Density



About adjustment and fill layers 

Adjustment layers let you experiment with color and make tonal 
adjustments without permanently modifying the pixels in an image. 
You can think of an adjustment layer as a veil coloring the underlying 
layers. By default, an adjustment layer affects all layers below it, 
although you can change this behavior. When you create an 
adjustment layer, the Layers palette displays a white box 
representing the adjustment for that layer. 

Fill layers let you fill a layer with a solid color, gradient, or pattern. 
Unlike adjustment layers, fill layers do not affect the layers below 
them. To paint on a fill layer, you must first convert it (simplify it) 
into a regular layer. 

Adjustment and fill layers have the same opacity and blending mode 
options as image layers, and you can move and reposition them just 
as you do image layers. By default, adjustment and fill layers are 
named for their type (for example, Solid Color fill layer and Invert 
adjustment layer).



Edit an adjustment or fill 
layer 
1. Open the adjustment or fill options dialog 

box by doing one of the following: 

◦ Double-click the adjustment or fill 
layer’s leftmost thumbnail in the 
Layers palette. 

◦ Select the layer in the palette and 
choose Layer > Layer Content 
Options. 

◦ Select the layer in the palette, 
choose Layer > Change Layer 
Content, and then select a different 
fill or adjustment layer from the list. 

2. Make your changes, and click OK.

While the Gradient Fill Menu is 
open, you can slide the layer up, 

down, (or left or right) directly on 
the layer to make your image look 

it’s best.



original

Soft Light

Overlay

Try some 
Blend Modes 

to finish



Apply the Photo filter 

The Photo Filter command mimics the technique of putting a colored filter in front of the camera 
lens to adjust the color balance and color temperature of the light transmitted through the lens 
and exposing the film. The Photo Filter command also lets you choose a color preset to apply a 
hue adjustment to an image. If you want to apply a custom color adjustment, the Photo Filter 
command lets you specify a color using the Adobe Color Picker.



1. Do one of the following: 
◦ Choose Filter > Adjustments > Photo Filter. 
◦ Choose Layer > New Adjustment Layer > Photo Filter. Click OK in the New Layer 

dialog box. 
2. To choose the filter color, do one of the following in the Photo Filter dialog box: Warming 

Filter (85) and Cooling Filter (80) Color conversion filters that tune the white balance 
in an image. If an image was photographed at a lower color temperature of light 
(yellowish), the Cooling Filter (80) makes the image colors bluer to compensate for the 
lower color temperature of the ambient light. Conversely, if the photo was taken at a 
higher color temperature of light (bluish), the Warming Filter (85) makes the image colors 
warmer to compensate for the higher color temperature of the ambient light.  
Warming Filter (81) and Cooling Filter (82) Light balancing filters for minor 
adjustments in the color quality of an image. The Warming Filter (81) makes the image 
warmer (yellower), and the Cooling Filter (82) makes the image cooler (bluer).  
Individual Colors Apply a hue adjustment to the image depending on the color preset 
you choose. Your choice of color depends on how you're using the Photo Filter command. 
If your photo has a color cast, you can choose a complement color to neutralize the color 
cast. You can also apply colors for special color effects or enhancements. For example, the 
Underwater color simulates the greenish-blue color cast caused when photographing 
underwater.  

◦ Select the Filter option, and choose a preset from the Filter menu. 
◦ Select the Color option, click the color square, and use the Adobe Color Picker to 

specify the color of a custom color filter. 
Make sure Preview is selected to view the results of using a color filter. 
If you don’t want the image darkened by adding the color filter, be sure that the 
Preserve Luminosity option is selected. 

3. To adjust the amount of color applied to the image, use the Density slider or enter a 
percentage in the Density text box. A higher Density applies a stronger color adjustment. 

4. Click OK.



Fruit brought in for this example from:
http://www.publicdomainpictures.net/view-image.php?image=1782&picture=citrus-fruit

All the Photo Filters in 2 minutes

http://www.publicdomainpictures.net/view-image.php?image=1782&picture=citrus-fruit



