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we are using Adobe Pho+0ShoP ELEmMEeNn+s

Today we will use the Gaussian Blur Filter, Inverting Selections, Adjustment
Layers and the Find Edges Filter to create an electrifying image of an automobile

To Make photos look their best
- Create amazing composites with easy-to-use tools
« Brush away wrinkles, unwanted objects, and other flaws
- Make selections in a snap so you can easily adjust specific areas of a
photo
- Easily adjust skin tones for a more natural look
- Fine-tune exposure with color curves adjustments
and the enhanced Brightness/Contrast control

To Do more with photos
- Start creating quickly, no experience necessary
- Express your ideas in customizable layouts
- Create photo books with greater ease and flexibility
« Entertain friends with custom slide shows and interactive web galleries
- Share with family and friends using a variety of fun options

To Easily find and view all photos and video clips
- Instantly download photos from your camera
- Categorize photos and video clips with easy-to-use visual tags
« Group photos into convenient Albums
- Develop creations more quickly by gathering the photos you need for a
specific project in one place
- View and organize your photos quickly, even when your library grows
to include thousands of photos
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You should be
familiar with Adobe
Photoshop
el e ' Elements before
= | viewing this project.
Please review as
Full Edit workspace ) needed

A. Menu bar B. Workspace buttons C. Toolbox D Project Bin E. Palettes F. Palette bin G. Active image area

1y Palecie Bin
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Pattern . Mode: Normal Opacity: 100% Tolerance: 32 ./ Anti-alias .~ Contiguous  All Layers

Menu bar Contains menus for performing tasks. The menus are organized by topic.
For example, the Enhance menu contains commands for applying adjustments to an
image.

Workspace buttons Moves you between the Guided Edit, Quick Fix, and Full Edit
workspaces. These buttons change according to the current workspace.

Toolbox Holds tools for editing images.

Options bar Provides options for the tool you select.

Project Bin Displays thumbnails of opened images, and lets you easily manage them.
Palettes Help you monitor and modify images.

Palette Bin Helps you organize the palettes in your work area.

Note: To view the area behind open photos, including other open applications, uncheck
Photoshop Elements > Preferences > Fill Workspace Background. To fill the workspace with a
gray backdrop, select the Fill Workspace Background. option. Do NOT change this.



Toolbox overview

-

@ Navigation and
measuring tools

ks, Move (V)
= & Zoom (Z)
= 'Y Hand (H)
. / Eyedropper (I)

© Selection tools

m ' Rectangular
Marquee (M)

. Elliptical Marquee (M)
» 7 Lasso (L)
&2 Magnetic Lasso (L)
% Polygonal Lasso (L)
= 3% Magic Wand (W)

B % Quick Selection (A)
& Selection Brush (A)

@ Type tools

® '|" Horizontal Type (T)
|| Vertical Type (T)
"1 Horizontal Type
“= Mask (T)
" Vertical Type
“=Mask (T)

@® Croptools

= 2] Crop (C)
m %7 Cookie Cutter (Q)
® [, Straighten (P)

@ Retouching tools
® @ Red Eye Removal (Y)

= ¢ SpotHealing
Brush (J)

& Healing Brush (J)

= X Clone Stamp (S)
&, Pattern Stamp (S)

® &/ Eraser (E)
&7 Background Eraser (E)
W7 Magic Eraser (E)
= & Blur (R)
A Sharpen (R)
Y2 Smudge (R)
® i’ Sponge (0)
\ Dodge (O)
&= Burn (0)

@ Painting and
drawing tools
= ¢ Brush (B)
& Pencil (N)

I Impressionist
Brush (B)

& Color Replacement (B)
m @ Paint Bucket (K)
® M Gradient (G)

@ Shape tools

= B Rectangle (U)

@ Rounded
Rectangle (U)

@ Ellipse (L)

@ Folygon (U)

N\ Line (U)

W Custom Shape (U)
k- Shape Selection (U)

The ToolLbox
Tools



About the toolbox

Use tools in the toolbox to select, edit, and view images; some tools let you paint, draw, and type.
The toolbox appears on the left side of the Full Edit and Quick Fix workspaces. In the Full Edit
workspace, you can move the toolbox by dragging the gripper bar at the top of the box. You must
select a tool in the toolbox before you can use it. Once selected, the tool is highlighted in the
toolbox, and optional settings for the tool appear in the options bar, which is located below the
shortcuts bar at the top of the workspace. Some tools in the toolbox have additional tools beneath
them. These are called nested tools. A small triangle at the lower right of the tool icon signals that
there are nested tools. When you select a tool, any additional nested tools appear in the options bar.

Note: You cannot deselect a tool once you select a tool, it remains selected until you select a different tool. For
example, if you’ve selected the Lasso tool, and you want to click your image without selecting anything, select
the Hand tool.

You can view information about any tool in the toolbox by positioning the pointer over it. The name
of the tool appears below the pointer, this is called the tool tip. You can click a link in some tool tips
to see additional information about the tool.



About foreground and
background colors

You apply the foreground color when you
paint with the Brush or Pencil tools, and when
you fill selections with the Paint Bucket tool.
The color you apply to the Background layer
with the Eraser tool is called the background
color . You can see and change the
foreground and background colors in the two
overlapping boxes at the bottom of the
toolbox. The top box is the foreground color,
and the bottom box is the background color.
The foreground and background colors are A
also used together by the Gradient tool and

some special effects filters.
B

You can change the foreground or background

color in the toolbox by using the Eyedropper Foreground and background color boxes in toolbox

tOOl the COlOr SwatCheS palette or the COlOF A. Foreground color box B. Click to use default colors (black and white)
/ /

C. Click to switch the foreground and background colors D. Background

Picker. color box



Choose a color with the Eyedropper tool

The Eyedropper tool makes it easy to copy a color
without having to select a swatch. It copies, or
samples, the color of an area in your photo to set
a new foreground or background color. You can
sample from the active image, from another open
image, or from your computer’s desktop.

(EII ) Select  Filter View Wil

New >

Click the Lock Transparency icon at the a Delete Loy

top of the Layers palette to lock the transparent | Lmersve .
areas of the layer, so that no painting occurs in New A Loer >
them. Click the icon again to unlock. st
Note: For type and shape layers, transparency Comnian S

is locked by default and cannot be unlocked ’
without first simplifying the layer. vergeDown

Merge Visible O ¥E
Flatten Image



About patterns

You can paint a pattern with the Pattern stamp tool or fill a
selection or layer with a pattern that you choose from the

pattern libraries. Photoshop Elements has several patterns
you can choose from.

To customize your images, or to make one-of-a-kind
scrapbook pages, you can create your own patterns. You can
save patterns that you create in a library, and then load
libraries of patterns using the Preset Manager or the Pattern
pop-up palette, which appears in the options bar of the
Pattern Stamp tool and the Paint Bucket tool. Saving patterns
allows you to easily use a pattern in multiple images.

Find Edges

The Find Edges filter identifies areas of the image with
significant transitions and emphasizes edges. Like the
Trace Contour filter, Find Edges outlines the edges of an
image with dark lines against a white background and is
useful for creating a border around an image.

Note: After using filters like Find Edges and Trace
Contour that highlight edges, you can apply the Invert
filter to outline the edges of a color image with colored
lines or a grayscale image with white lines.

blending mode

A feature that controls how pixels in an image
are affected by a painting or editing tool. The
blend color is applied to the base (original) color
to produce a new color, the result color. When
applied to layers, a blending mode determines
how the pixels in a layer blend with pixels in
layers beneath it.

adjustment layer

A layer that lets you apply color and tonal
adjustments to your image without permanently
changing pixel values. Use adjustment layers to
experiment with color and color tones. You can
think of an adjustment layer as a veil through
which the underlying layers are seen.



Find an appropriate image of a car, like my Mini Convertible,
and watch how we electrify the image as shown below!
Your Layer palette after you Duplicate Layer is shown.

Select Filter View Win v Layers

_ Normal

W 2 T Lock: |

Duplicate Layer...
it Delete Layer

Background co
Rename Layer... . i

Layer Style

New Fill Layer

New Adjustment Layer
Change Layer Content
Layer Content Options...

Type

Duplicate by either
Layer > New >

Group with Previous ¥ G .

Ungroup 096G Layer via Copy

Arrange : 0] 8

Merge Down Command + _l
Merge Visible
Flatten Image

Simplify Laye!




® Photoshop Elements File 13:[4] Image Enhance Layer Select Filter View Window

i Undo w Undo Duplicate Layer $Z
» Redo oY
/' Auto Select Layer ./ Show Bounding Box ./ Shq 9 Revert Distribute

e mﬂ

Fill Layer...
Stroke (Outline) Selection...

Define Brush...
Define Pattern...

Clear

Add Blank Page
Add Page Using Current Layout

Color Settings...
Preset Manager...

100% 6.916 inches x 3.555 inches (72.009 ppi)

After you Duplicate

the layer, go to the
Edit Menu and

Define Pattern.

Next, Delete your
duplicate layer




View Window Help

Last Filter 38 F
Filter Gallery...

Correct Camera Distortion...

Adjustments
Artistic

Blur

Brush Strokes
Distort

Noise
Pixelate
Render
Sketch

VVVVVYyVVYYVYY

Diffuse...
Texture I Emboss...
Video > Extrude...
Other I Find Edges
B Clowing Edges...
Digimarc > Solarize
A Tiles...

Wind...

Command + I is a
keyboard command

Filter > Stylize > Find Edges

Next press Command I to

invert the edges

“~ mini 10.png @ 100% (RGB/8%)

Trace Contour...

» Effects

v Layers

Opacity: 1004
¥ 2 Lock:

© ﬂ’;‘”—‘; Background

100% 6.916 inches x 3.555 inches (72.009 ppl)



Tolerance: 10 v Anti-alia All Layers Refine Edge...

Using the Magic Wand Tool, turn off Contiguous
(uncheck) and select the white area

® Photoshop Elements File Edit Image Enhance Layer Select Filter View Window Help

o l':' " Undo Redo @
Tolerance: 10 Vv Anti-alias Contiguous All Layers Refine Edge...

® NO mini 10.png @ 100% (RGB/8%)




Enhance Filter View Window Help

Layer... 3N
Layer From Background...

Layer via Copy
Layer via Cut

New Fill Layer While the

New Adjustment Layer

marching ants
are marching

make a new
layer via copy.
Either Layer >
New > Layer via

Copy
or

Command + |




Next go to the Filter Menu > Blur > Gaussian Blur.

Make sure you are on the top layer and choose a value usually
between 2 and |0 pixels. Feel free to be creative here.

. = 4) = Sun5:01:15PM Q

EDIT CREATE SHARE

[ Ful [ﬁ Quick %Z Guided

View Window Help

Gaussian Blur ¥F
Filter Gallery...

Correct Camera Distortion...
ing @ 100% (Layer 1, RGB/8%)
[

Adjustments » Effects
Artistic 4 ’ v Layers
Average e Opacity: 100%
Brush Strokes »  Blur = :
Distort »  Blur More N %w tock: .
Noise B Gaussian Blur... = E Layer 1 Gaussian Blur
Pixelate [ Motion Blur...
Render = Radial Blur... :
Sketch = Smart Blur...
Stylize I
Texture [
Video I
Other |
Digimarc > |




v Layers

Normal Opacity: 100%

S 25 @ LR On the Layers Palette, select Pattern

o [ from the Adjustment Layer Menu...
Pattern... A

. . = | Paint the layer mask black and reveal

Brightness/Contrast... 2 ) 5 ;
rts of the im inting whi

Hue/Saturation... Pa ts > t c age by Pa t g W te

Cradient Map...

Photo Filter...

Invert
Threshold...
Posterize...

“~ mini 10.png @ 100% (Pattern Fill 1, Layer Mask/8)
» Effects

v Layers

ormal

From the
Adjustment Layer -
Menu, add a Solid

Color layer.
Then, using the
Blend Mode, change
it to Color

. Pattern Fill 1

100% 6.916 inches x 3.555 inches (72.009 ppl)




v Layers

" Drvioe e L1 Add a Color Fill Adjustment Layer

Lock: :I:’ Pty

et Have fun adjusting, creating and
Colo roéu m Color Fill 1

Linear Burn inventing!

Darker Color Pattern Fill 1

Lighten

Screen

Color Dodge ) ~~ mini 10.png @ 100% (Pattern Fill 1, Layer Mask/8)

Linear Dodge (Add) » Effects

Lighter Color v Layers

Overlay Normal Opacity: 100%

Soft nght ‘ = Lock: B¢ -
Hard Light 4 W —

Vivid Light 0 - Color Fill 1
Linear Light ] [ —= |

Pin ngh: 4 [ |
Hard Mix ‘ R ' et | "o o PattemFill1

-—_— — T — ) - 5
Difference W A S o - Layer 1
Exclusion §7 < 4 v

Hue _ : —, " : ' © ﬂ.—"_.; Background
Saturation ‘ '

Color

Luminosity

100% 6.916 inches x 3.555 inches (72.009 ppi)







Our project will be making a fun foto of an automobile
but this project can create stunning images for many
projects in other classes like the examples on the next page.
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